Svantek 912A Sound Vibration Analyser

Do you need to measure the level of low frequency noise made by car stereo systems?
Depending upon the low frequency requirements most sound level meters operate down to 20 Hz. The SVAN 912A can measure infra-sound (sound levels between 1 Hz and 20 Hz).

If you want to profile sound below the standard hearing range, the SVAN 912A is the perfect test equipment solution.

Ghostbusting - You have a situation where people complain that a place is haunted!

There may be a sense of unease, objects moving around or rattling for no apparent reason. These types of events are often caused by infra-sound (that is sound below the threshold of hearing).

An example is an open window: due to the wind blowing in the right direction at the right speed, the building and air vibrate at a frequency within the infra-sound range. We are unable to hear vibrations BUT there would be evidence of the sound’s presence. These manifestations are sometimes interpreted as the presence of a ghost. To measure infra-sound the SVAN 912A is an ideal instrument.

Configuring the SVAN 912A to measure Infra-sound

Setting the instrument to measure subsonic sound.
To measure this infra-sound the SVAN 912A is an ideal instrument.

You configure the instrument as follows:

  1. Insert the microphone
  2. Press Power
  3. Select the Aux. Functions (Use the arrows)
  4. Press Enter
  5. Select more... (Use the arrows)
  6. Press Enter
  7. Select Mic. Pol.
  8. Use the left right arrows and set it to 200 V
  9. Press ESC ESC
  10. Select the ANALYSER MODE (Use the arrows)
  11. Press Enter
  12. Press The FUNC key
  13. Use the left right arrows and Set FUNCTION to 1/3 Oct.
  14. Press INPUT and ensure the FILT is set to Lin
  15. Press ESC
  16. Note that if you wish to save this Setup
    o Press SECOND FUNCTION > SETUP
    o Down arrow to NAME:
    o Press Enter
    o Use the arrow keys & The Enter key to set an appropriate name. The ENTER keys jumps characters and the arrow keys change characters. The space is in the bottom right hand corner.
    o Press ESC when the name has been correctly set
    o Arrow up to SAVE OP
    o Press ENTER (The display will indicate the setup has been saved)
    o Press ESC to return to the SPECTRUM display
  17. Press Start
  18. The up and down arrows can be used to set the sensitivity of the display.
  19. Use the Left and Right Arrows and so that F:20Hz is set
  20. The part of the display you are interested in is to the left of the vertical line this is the infra-sound. This is the sound which cannot be heard but can be 'perceived' and as such could be interpreted as supernatural!

Configuring the SVAN 912AE to log a subsonic spectrum
The SVAN 912AE can be used to generate a spectrum waterfall plot.

  1. Download the SVAN software from the SVAN website SVANTEK software
  2. Install the software and set the comms port and communications rate appropriately (Select Aux Functions then RS-232 Interface. Set the Comms rate as per the SVANTEK software 38400,N,1 these settings can be found in the software under Svan>RS232 settings. The communications port you are using is also specified here)
  3. Check the Microphone polarity is switched on
    • Select AUX FUNCTIONS
    • Select more…
    • Select MIC.POL. press the right arrow and set to 200 V
    • Press ESC ESC to return to the main menu
  4. Calibrate the SVAN 912AE.
    • Attach calibrator and switch it on
    • Select CALIBRATION from the main menu
    • Press FUNC
      • Set CALIBR to ON
      • Set CAL_TYPE to Measure
      • Set LEVEL to 94 dB (Check the cal sheet with the calibrator)
      • Set INP_ATTEN to 0 dB
      • Set INT.TIME to 1 s
    • Press INPUT
      • Set INPUT to Microphone
      • Set RANGE to 90 dB
      • Set Filter to Lin
      • Set A.RANGE to ON
    • Press Start to begin the calibration
    • Press Stop after a couple of seconds
    • The meter should display the calibration factor
    • Press Enter to save the calibration factor
    • Press ESC to exit to the main menu...
  5. We will now check the calibration
    • Press METER MODE
    • Press Start
    • The meter should display 94 dB
    • The meter is now calibrated
    • Remove the calibrator and turn it off
    • Press ESC to return to the main menu
  6. Configure the SVAN 912AE buffer size
    • Select Aux. Functions
    • Select More...
    • Select BUF.SIZE
    • Use the right arrow and set the Buffer Size to b
    • Press ESC ESC to return to the main menu
  7. Configure the Analyser Mode
    • Select Analyser Mode
    • Press the FUNC key
      • Set FUNCTION to Spectrum
      • Set S.LINES to 120 (in this case)
      • Set A.REPEAT to ON
      • Set WINDOW to Hanning (in this case)
      • Set AVERAGE to Linear
      • Set AVER.No to 2048 (The largest number available Use the 2nd function key for a course change in the function)
    • Press INPUT
      • Set INPUT to Microphone
      • Set RANGE to 70 dB (in this case)
      • Set BAND to 177 Hz (in this case)
      • Set FILTER to Lin (in this case)
    • Press DISPLAY
      • Set DISPLAY to Spectrum
      • Set Y-SCALE' to Log.70 dB (in this case)
      • Set S.PLOT to Lines
      • Set Scanning to Off
    • Press INPUT twice to edit the Trigger setup
      • Set TRIGGER to Int +
      • Set LEVEL to 0%
      • Set DELAY to 10sec (Use the 2nd function key for a course change in the function)
  8. Start Logging
    • When the Start key is pressed the spectrum will be logged every 10 seconds. As each spectrum uses around 120 bytes the time duration of the logging is around 9 hr
    • When the logging has been completed you need to save the buffer. Press Stop to finish logging
  9. Save the logged data
    • Press FILE
      • Set FILE_OP to Save_Buf
      • Set FILENAME to a unique name (Pressing right arrow will generally achieve this)
      • Press ENTER whn the cursor is on FILE_OP
  10. Download the data to the SvanPC software and display the waterfall plot
    • Click Svan>Svan FIles
    • Click Refresh
    • Click the appropriate saved filename
    • Click Open
    • Click View>Spectra
    • Click View>Options
    • Select multi element
    • Click OK
    • The [s] represent 10 second intervals
    • Click Tools>Unit Change to change from Linear to Log vertical scaling

You can also select the number of spectra displayed. Or the data can be configured for download to a spreadsheet.