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Foreword

Statements of Compliance

Copyright Aeroqual Limited. All rights reserved. Reproduction, transfer,
distribution or storage of part or all of the contents of this document in any form
without the prior written permission of Aeroqual Limited is prohibited.
“Aeroqual” and “Aeroqual Limited – Making the Invisible Visible” are registered
trademarks of Aeroqual Limited. Other product and company names mentioned
herein may also be trademarks or trade names.
Aeroqual operates a policy of continuous development. Aeroqual reserves the
right to make changes and improvements to any of the products described in this
document without prior notice.
Under no circumstances shall Aeroqual be responsible for any loss of data or
income or any special, incidental, consequential or indirect damages howsoever
caused.
The contents of this document are provided "as is". Except as required by
applicable law, no warranties of any kind, either express or implied, including, but
not limited to, the implied warranties of merchantability and fitness for a particular
purpose, are made in relation to the accuracy, reliability or contents of this
document.
Aeroqual reserves the right to revise this document or withdraw it at any time
without prior notice. The availability of particular products may vary by region.
Please check with the Aeroqual dealer nearest to you.

1.
2.
3.

The Aeroqual Series 300 and 500 Ozone Monitors and Remote
Adaptor Kits comply with EN 50082-1:1997
The Aeroqual Series 300 and 500 Ozone Monitors and Remote
Adaptor Kits comply with EN 50081-1:1992
The Aeroqual Series 300 and 500 Ozone Monitors and Remote
Adaptor Kits comply with Part 15 of the FCC Rules. Operation is
subject to the following two conditions: (1) these devices may not
cause harmful interference, and (2) these devices must accept any
interference received, including interference that may cause undesired
operation.
NOTE: This equipment has been tested and found to comply with the
limits for a Class B digital device, pursuant to Part 15 of the FCC
Rules. These limits are designed to provide reasonable protection
against harmful interference in a residential installation. This equipment
generates, uses and can radiate radio frequency energy and, if not
installed and used in accordance with the instructions, may cause
harmful interference to radio communications. However, there is no
guarantee that interference will not occur in a particular installation. If
this equipment does cause harmful interference to radio or television
reception, which can be determined by turning the equipment off and
on, the user is encouraged to try to correct the interference by one or
more of the following measures:
—
—

24.05.04

—
—

© Aeroqual Limited 2004. All rights reserved.

Reorient or relocate the receiving antenna.
Increase the separation between the equipment and
receiver.
Connect the equipment into an outlet on a circuit different
from that to which the receiver is connected.
Consult the dealer or an experienced radio/TV technician for
help.

Aeroqual Limited
Level 20, ASB Bank Building, 135 Albert Street, Auckland, New Zealand
phone
+64 9 363 3370
fax
+64 9 358 7340
web
www.aeroqual.com
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Warranty

Conditions

Thank you for purchasing this Aeroqual product. To get maximum use of the
features of your new product we recommend that you follow a few simple steps:
•
Read the guidelines for safe and efficient use.
•
Read all the terms and conditions of your Aeroqual Warranty.
•
Save your original receipt. You will need it for warranty repair claims.
Should your Aeroqual product need warranty service, you should return it to the
dealer from whom it was purchased or contact Aeroqual.

Our Warranty

1.

The warranty is valid only if the original receipt issued to the original purchaser by the
dealer, specifying the date of purchase, is presented with the product to be repaired or
replaced. Aeroqual reserves the right to refuse warranty service if this information has
been removed or changed after the original purchase of the product from the dealer.

2.

If Aeroqual repairs or replaces the product, the repaired or replaced product shall be
warranted for the remaining time of the original warranty period or for ninety (90) days
from the date of repair, whichever is longer. Repair or replacement may be via
functionally equivalent reconditioned units. Replaced faulty parts or components will
become the property of Aeroqual.

3.

This warranty does not cover any failure of the product due to normal wear and tear,
damage, misuse, including but not limited to use in any other than the normal and
customary manner, in accordance with Aeroqual’s user guide for use, faulty installation,
calibration and maintenance of the product, accident, modification or adjustment,
events beyond human control, improper ventilation and damage resulting from liquid or
corrosion.

4.

This warranty does not cover product failures due to repairs, modifications or improper
service performed by a non-Aeroqual authorized service workshop or opening of the
product by non-Aeroqual authorized persons.

5.

The warranty does not cover product failures which have been caused by use of nonAeroqual original accessories.

6.

This warranty becomes void if a non-Aeroqual approved AC/DC adaptor or battery is
used.

7.

Tampering with any part of the product will void the warranty.

8.

Damage to the sensors can occur through exposure to certain sensor poisons such as
silicones, tetraethyl lead, paints and adhesives. Use of Aeroqual sensors in these
environments containing these materials may (at the discretion of Aeroqual) void the
warranty on the sensor head. Exposure to levels of ozone outside of the design range
of a specific Aeroqual sensor head can adversely affect the calibration of that sensor
head and will also void this warranty as it applies to the replacement of sensor heads.

9.

Aeroqual makes no other express warranties, whether written or oral, other than
contained within this printed limited warranty. To the fullest extent allowable by law all
warranties implied by law, including without limitation the implied warranties of
merchantability and fitness for a particular purpose, are expressly excluded, and in no
event shall Aeroqual be liable for incidental or consequential damages of any nature
whatsoever, however they arise, from the purchase or use of the product, and including
but not limited to lost profits or business loss.

Aeroqual warrants this product to be free from defects in material and
workmanship at the time of its original purchase by a consumer, and for a
subsequent period as stated in the following table:
Products
Series 300 monitor base
Series 500 monitor base
High Ozone Concentration Head
Low Ozone Concentration Head
Ozone Leak Detector Sensor Head

Warranty Period
One year from the date of purchase
One year from the date of purchase
Six months from the date of purchase
Six months from the date of purchase
Six months from the date of purchase

All accessories for the product are covered by a warranty for a period as follows:
Accessories
Batteries
Other Accessories

Warranty Period
Three months from the date of purchase
One year from the date of purchase

This warranty is expressly limited to the original owner who purchases the
equipment directly from Aeroqual or from an authorized Aeroqual dealer.

What we will do
If, during the warranty period, this product fails to operate under normal use and
service, due to improper materials or workmanship, Aeroqual subsidiaries,
authorized distributors or authorized service partners will, at their option, either
repair or replace the product in accordance with the terms and conditions
stipulated herein.

10. Some countries restrict or do not allow the exclusion or limitation of incidental or
consequential damage, or limitation of the duration of implied warranties, so the
preceding limitations or exclusions may not apply to you. This warranty gives you
specific legal rights, and you may also have other rights, which may vary from country
to country.
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WARNING

Care and Maintenance

Do not expose the monitor to very high levels of ozone – see
page 9

Do not

place the sensor head in an ozone stream – the
monitor is designed to measure ambient levels of ozone and
uses ‘active sampling’ to achieve this.

Do not switch the monitor on before reading the User Guide.

Your Ozone Monitor is a product of superior design and quality and should
be treated with care. When using your Ozone Monitor:

Keep it and all its parts and accessories out of the reach of small
children.
Keep it dry. Avoid water and/or condensation as humidity and liquids
containing minerals may corrode electronic circuits.

For Your Safety

Do not use or store in dusty, dirty areas.

Read these simple guidelines. Ignoring these guidelines may be
hazardous.
USE SENSIBLY
Use only as per this user guide.
USE AEROQUAL APPROVED SERVICE
Only approved service personnel must work on this product.
ACCESSORIES
Use only approved accessories. Do not connect incompatible
products.
CONNECTING TO OTHER DEVICES
When connecting to any other device, read the appropriate
user guide for detailed safety instructions. Do not connect
incompatible products.
HAZARDOUS ENVIRONMENTS
Do not use the Ozone Monitor in or near volatile fuel or
chemicals.
HEALTH AND SAFETY IN THE WORKPLACE
The Aeroqual 300 & 500 Series Monitors and Sensor Heads
are used to monitor Ozone concentration. Aeroqual does not
guarantee user safety.
In hazardous environments, an
appropriate Health and Safety plan should be in place.

5

Do not expose sensor heads to high levels of ozone.
Do not store or turn off the monitor in temperatures below 10°C.
This unit is designed for use at temperatures between -5°C and +50°C
(23°F and 120°F). Sudden changes in temperature will cause
condensation that may damage the electronic componentry.
Do not attempt to open. Non-expert handling of the device may cause
damage.
Do not drop, knock or shake as this could lead to internal damage.
Do not use harsh chemicals, cleaning solvents or strong detergents
for cleaning. Wipe with a soft cloth slightly dampened with a mild
soap-and-water solution.

Disposal / Recycling
Please note that this is an electronic product and disposal should be in line
with your local or country legislation. The plastic casing of the product is
made from a Polycarbonate / ABS blended material (PC + ABS) and is
marked accordingly.
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Guidelines on How to Measure Ozone

•

The following information is presented to help users operate their
Aeroqual Ozone Monitor in the most effective and efficient manner.

•

Use the max/min/average measurement cycle feature of the
Aeroqual Ozone Monitor (see the “About Your Monitor” section)
to take a time averaged measurement.
Holding the monitor while sampling may result in false readings
due to your presence causing a reduction in ozone
concentration.

General
•
•
•

Ozone is heavier than air and tends to sink. Thus detection of
leaks from ozone generating equipment should be performed at
the most appropriate position.
Ozone will react and decompose on surfaces such as walls,
furniture etc.
Smell is not a reliable test for the presence or concentration of
ozone as the odour threshold varies widely between people
and is affected by local ambient conditions.

False Readings
•

•

Permanent Monitor Placement
•

•
•
•

The Aeroqual Ozone Monitor has been designed to measure
the ambient concentration of ozone employing active
sampling. The monitor must not be placed directly in an ozone
stream.
For indoor local area monitoring attach the monitor to an inert
fixture such as a metal post or rack with the inlet facing
generally towards the centre of the room.
For leak detection mount the unit near the ozone equipment.
Ensure that the monitor is protected from water splashes, dust,
vibration, excessive heat or cold and excessive swings in
humidity.

Calibration
•
•
•
•

Spot Ozone Measurements
•
•

Since ozone concentrations can change rapidly, it is wise to
take a time averaged measurement.
Place the monitor on a flat surface with the inlet towards the
centre of the room.
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The Aeroqual Ozone Monitor has been designed to respond
selectively to ozone, however other oxidizing gases such as
chlorine and nitrogen dioxide can generate false readings if
they are at high concentrations. High concentrations of
hydrocarbon gases such as vapours of alcohol, oils and
solvents can reduce and mask the concentration of ozone.
Ozone will react with and decompose on organic substances.
The presence of human beings may reduce the local ozone
concentration.

•

The sensor head is calibrated prior to delivery.
The Aeroqual Ozone Monitor has been designed so that it does
not normally require re-calibration for the life of the sensor
head.
The Aeroqual Ozone Monitor comes with built in diagnostics
which will alert the user if the sensor is not operating correctly.
Environmental conditions such as dust, high humidity,
vibration, chemicals and heat or cold as well as high
concentrations of ozone may degrade the sensor performance
and shorten the sensor life. Please ask your local dealer or
contact Aeroqual at; technical@aeroqual.com about your
application if you are in doubt.
In applications where the ozone concentration needs to be
controlled very closely and the operating environment is
particularly harsh, it is recommended that the sensor head be
replaced more frequently. Please contact Aeroqual or your
local representative if in doubt.
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About Your Monitor
The Aeroqual Series 300 and 500 Ozone Monitors have been
specifically designed to incorporate Aeroqual’s in-depth knowledge of
accurate ambient ozone measurement. Different sensor heads are used
depending upon whether high or low ozone concentrations are to be
measured. The low and high sensor heads are interchangeable on the
same base unit.
The following information details the operation and features of the
monitors:
1. The ozone monitors are modular in design and are comprised of two
main components, a Series 300 or 500 monitor, and a high or low
concentration or leak detector ozone sensor head. This affords the
user the ability to replace faulty sensor heads without having to
replace the monitor. The monitors can be mains and/or battery
powered and either permanently mounted or used as portable units.
2. The High Concentration Ozone Sensor Head is designed to
measure ozone concentrations from 0.00 to 5.00 ppm and is accurate
to within 10% between 0.50ppm and 5.00ppm. The T90 response
time (i.e. the time to reach 90% of the actual ozone concentration) of
the high concentration sensor head is 35 seconds. While the sensor
will read higher concentrations, exposure of this sensor head to
ozone concentrations higher than 5.00 ppm may adversely affect the
calibration.

3. The Low Concentration Ozone Sensor Head is designed to
measure ozone concentrations from 0.000 to 0.500 ppm with an
accuracy of +/-0.010 ppm from 0 to 0.100 ppm and 10% from 0.100
to 0.500 ppm and has a resolution of 0.001 ppm. The T90 response
time (i.e. the time to reach 90% of the actual ozone concentration) of
the low concentration sensor head is 95 seconds.
While the sensor will read higher concentrations, exposure of this
sensor head to ozone concentrations higher than 0.500 ppm may
adversely affect the calibration.

4. The Ozone Leak Detector Sensor Head helps to locate the source
of ozone leaks in process equipment. It is designed to measure
ozone concentrations up to 50 ppm with an accuracy of ±20%, 15
seconds after Reset. Refer to the separate User Guide.
5. The sensor head is calibrated prior to delivery and does not normally
need to be re-calibrated during its life.
6. Both Aeroqual Series 300 and 500 Monitors come with in-built
diagnostics, which will inform the user if the sensor is not operating
correctly.
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7. Both the Series 300 and 500 Monitors offer the following features:
I. High and low alarms. The high alarm is indicated by flashing arrows
pointing upwards accompanied by a fast beeping sound. Similarly the
low alarm is indicated by flashing arrows pointing downwards
accompanied by a slow beeping sound. This sets both the monitor
and external alarms.
II. Alarm mute. Two alarm mute functions are available, temporary and
permanent mute. Temporary mute is only active during the specific
alarm condition, while permanent mute will remain on until reset by
the user. The alarm arrow indications remain active during both
temporary and permanent mute.
III. Control. This enables external equipment to be controlled by the
ozone monitor using the high and low control settings, which can be
used to control an external device such as an ozone generator.
IV. Ozone unit selection. The ozone concentration can be displayed in
3
either ppm or mg/m .
V. Max/min/average measurement cycle. This enables the user to
carry out spot measurements of ozone as described in the
“Guidelines on How to Measure Ozone” section. The monitor will
display the maximum, minimum and average ozone concentrations
over the measurement period. The measurement cycle is based on
30 readings, so once the cycle has been running for 30 readings the
displayed readings will be based on a rolling 30 reading average.
VI. 0-5V Analogue signal. A proportional voltage output is available from
the external output. The voltage relates to the Ozone concentration,
with 0 V representing 0.000 ppm and 5 V representing 0.500 ppm for
the Low Concentration Sensor Head and 0 V representing 0 ppm and
5 V representing 5.00 ppm for the High Concentration Sensor Head.
The Series 500 Monitors offer the following additional features:
Data logging (on either the Series 500 Monitor or directly to a PC).
The monitor is able to log up to 8000 data points. The data can be
downloaded to a PC for analysis and record purposes. Data can also
be logged directly to a PC via a serial connection while displaying real
time data on the PC. The data logging interval can be set in one
minute increments from either the monitor or the PC.
II. Real time clock (24 hr). The clock has a back up clock battery which
will maintain the real time even when all power is lost to the monitor.
Once power is restored data logging will continue if the unit was data
logging at the time power was lost.
III. PC setup of monitor parameters. All the monitor parameters, i.e.
clock setup, alarm setup, external control setup, logging setup and
ozone units can be set up from the PC.
I.
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Ozone Monitor Components
Series 300 Ozone Monitor
The following components are supplied with the Series 300 Ozone
Monitor:
• Series 300 monitor base
• Ozone sensor head
• 12 VDC 800 mA AC/DC adaptor
• User guide
•
Battery pack (optional) – 9.6 V Ni-MH

Series 500 Ozone Monitor

Installing the Battery Pack
•
•
•
•
•

Remove the battery cover from the monitor.
Insert the battery power connector into the monitor power
socket in the back of the monitor.
Lay the battery cable into the slot on the back of the
monitor and insert the tail end of the battery pack into the
hinge points at the bottom of the monitor back cover.
Clip the top end of the battery pack into the top clips,
taking note to orientate the battery pack per the
instructions on the battery pack.
Replace the battery cover on the monitor.

The following components are supplied with the Series 500 Ozone
Monitor:
• Series 500 monitor base
• Ozone sensor head
• Data logging software on CD
• Serial cable
• 12 VDC 800 mA AC/DC adaptor
• User guide
• Battery pack (optional) – 9.6 V Ni-MH
Please check that all these components have been supplied and
contact your dealer or Aeroqual on email at: sales@aeroqual.com if
any of the components are missing.

Preparing the Ozone Monitor for use
Assembly
The following needs to be completed before the Ozone Monitor is
ready for use: • Insert the sensor head into the top of the monitor. The sensor
head is keyed to ensure the head is inserted correctly.
• If the monitor is a mains only unit it is ready for use. If the
monitor is to be used as a portable unit with batteries then the
batteries must be installed and charged prior to use.
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Note: The average line shows a trend line of Ozone measurement
based on the previous five readings.
12

Removing the Battery Pack

Notes on the battery pack

•
•

For more information on the correct use of the Ni-MH battery pack,
please refer to ‘Reference Information’ on Page 43.

•
•

Remove the battery cover from the monitor.
Insert your thumb under the top left hand side of the battery
pack and carefully lever the battery pack out from the retaining
clips.
Unclip the connector from the monitor.
Replace the battery cover.

Installing the AC/DC adaptor
•
•

Connect the AC/DC adaptor to the mains supply. Ensure that
the adaptor is correctly rated for the power supply.
Plug the adaptor into the monitor. The monitor can now be
used as a mains unit. If the monitor is to be used as a portable
unit the batteries will need to be charged as per the instructions
on page 44 of this user manual and on the battery pack.

Warm up
Prior to operation the monitor must be warmed up to burn off
contaminants on the sensor. When the monitor is first switched on
it will warm up for 10 minutes. A reading will be shown flashing
during the last 5 minutes to indicate that the sensor is still in the
warm up phase. From Standby Mode the warm up period is 1.5
minutes. It is recommended that the monitor is kept in Stand By
mode when not being used to keep the sensor heated and prevent
the build up of contaminants. The monitor should be run for 24
hours prior to use if it has been switched off for more than 7 days.

Warning: Do not remove the sensor head while the
monitor is switched on. This may damage the unit. If the
sensor head is removed under these conditions, the unit will
automatically shut down.

External Control Wiring
The pin numbers for the external output connector are numbered
from 1 to 6. Pin 1 is the closest pin to the power jack.
The pin designations are as follows:
1. 12 V DC
2. Analogue output 0-5 V
3. Control
4. High alarm
5. Low alarm
6. Ground
The RJ12 connector offers two possibilities for wiring, either a volt
free contact or a 12V contact. If the 12V contact is used, the power
for the relay coil is supplied by the adaptor. In this case, ensure
that the relay coil does not draw more than 150mA and that a
protection diode is inserted across the contacts.
If the volt free contact is used, ensure that the relay coil does not
draw more that 150mA, that the voltage does not exceed 24V and
that a protection diode is inserted across the contacts.
Wiring for alarm
The high alarm and low alarm pins can be wired to supply simple
on / off switching at the high level limit to operate equipment which
requires only an on or off signal, such as an alarm.

Turning the monitor on will display “AEROQUAL MONITOR
V x.x”, where "V x.x" represents the version of the monitor base.
The display will then show “SVXX” which indicates the software

For a volt free contact use pins 4, 5 and 6. For a 12V contact wire
to pins 4, 5 and 1 (see diagram on page 15 for typical wiring for
high alarm). This feature will only operate while powered by the AC
adaptor.

13
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Monitor and Sensor Versions

High ozone level alarm
Ozone Control
AC RELAY

1
2
3
4
5
6

+12V Nom. -from Plugpack

RJ12

BELL SUPPLY
BELL ETC

12V COIL
150mA max

1
2
3
4
5
6
RJ12

+12V Nom. -from Plugpack
CONTROL CIRCUIT

12V COIL
150mA max

MINIATURE RELAY

MINIATURE RELAY

WARNING
Failure to insert a circuit protection diode, shown as
above, will result in damage to the monitor if a voltage spike is
created by the relay.

WARNING
Failure to insert a circuit protection diode, shown as
above, will result in damage to the monitor if a voltage spike is
created by the relay.

Wiring for control
The control pin can be wired to supply control of an ozone
generator where it is necessary to operate the ozone generator
between upper and lower concentration limits. The upper and lower
limits can be set by the user, thus affording the user the opportunity
to customise the control. The factory default settings are:
Upper limit – 0.080 ppm
Lower limit – 0.050 ppm
For a volt free contact use pins 3 and 6. For a 12V contact wire to
pins 3 and 1 (see diagram on page 16 for typical wiring). This
feature will only operate while powered by the AC adaptor.

Wiring the 0-5 V analogue output
*500 Monitor only
The 0 to 5 V signal is a proportional signal based on the
concentration of ozone.
For the low concentration sensor head 0 V represents 0 ppm
Ozone and 5 V represents 0.500 ppm Ozone.
For the high concentration sensor head 0 V represents 0 ppm
Ozone and 5 V represents 5.00 ppm Ozone.

Control is achieved by using a software latch. If power is lost to the
monitor, the switch will open and therefore turn off the external
device connected to the monitor external output. The following
wiring diagram demonstrates the typical wiring to achieve the
required control.
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Turning Standby Mode on and off

Operating Instructions
The following instructions detail the operation and set up of the
ozone monitor.
Power
button

Enter

To activate Standby Mode with the monitor on, press the power
button once. This will stop operation of the monitor, however the
sensor will be kept warm. This mode is used to conserve power
between operations but keep the sensor ready to measure ozone
with only a short warm up phase as described in “Warm up” section
on page 13. In this mode the display will be as shown below:
O3 LOW

Scroll
up
Scroll
down

Alarm
mute

To return the monitor to operational mode press the power button
once.

Operating under Battery power
Turning the monitor on and off
To turn the monitor on, press the power button once. The monitor
will turn on and the display will show “AEROQUAL MONITOR
V x.x”,. After 5 seconds the display will change to “O3 LOW" or
"O3 HIGH" or "O3 LEAK" to indicate the type of sensor head. The
monitor will warm up as described in the “Warm up” section
on page 13. Once warm up is complete the main display will
appear:
O3 LOW

0.009

ppm

Two decimal places for a high
concentration or leak detector
sensor head; and
Three decimal places for a low
concentration sensor head.

A battery fuel cell will appear at the bottom of the display when the
monitor is operating under battery power only. As the battery
charge decreases, the fuel cell will indicate the battery life
remaining.
O3 LOW

0.080
ppm

Sensor Head Failure
There are two possible Sensor failure modes, which will be
indicated by one of the following messages on the display: “Sensor Failure, Replace sensor” – The sensor head should be
replaced as this indicates that there has been component failure.

To turn the monitor off, press and hold the power button for
2 seconds until the monitor beeps. The display will now be blank
and operation of the monitor will cease.

“Sensor aging”: - This indicates that the sensor has reached the
end of its usable life and the sensor head should be replaced as
soon as possible. The measurement readings can no longer be
relied upon to be within specification.

17
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Using the Menus and Key Functions

Setting the Clock *Series 500 Monitor Only

To enter the setup menu press
appear: -

To enter Clock Setup press

The following menus will

Series 300 Menu

Series 500 Menu

EXIT
ALARM POINTS
CONTROL POINTS
CONC UNIT
MAX MIN AV STOP
ZERO CAL

EXIT
CLOCK SETUP
LOGGING SETUP
ALARM POINTS
CONTROL POINTS
CONC UNIT
MAX MIN AV STOP
ZERO CAL

Press

or

to scroll to the desired menu.

14:30:12
Oct 07 02

(Hours: Minutes: Seconds)
(Month Day Year)

Changing Clock Hours
To change Hours, press
Press

Once the change is confirmed the cursor will automatically scroll
to the next parameter.
Changing Clock Minutes

The “ZERO CAL” routine resets the zero point of the monitor. It has
been designed primarily for the high ozone concentration sensor
head. "ZERO CAL" must be carried out under carefully controlled
conditions, as specified below.
• Minimum 24 hours warm up
• Clean air (charcoal filtered is best), no cross-sensitive gases
• Ozone concentration under 5 ppb
• Stable and low air flow around the monitor
• No vibration or movement of the monitor
• Temperature at 20°C ± 2°C (68°F ± 3.5°F)
• Relative Humidity of 50% ± 5%

To change Minutes press

until the word GO appears next to Reset
Press and hold
Routine. The routine will run for about 3-10 minutes and then beep
to indicate completion. Talk to your dealer if you have questions.
Press

to scroll down to the next menu choice.
19

or

to confirm hours. Note: the clock is a 24-hour clock.

ZERO CAL

An incorrect "ZERO CAL" does not cause permanent damage. The
process must just be repeated under the above conditions.

The following display will appear:

Press

or

to confirm minutes.

Changing Clock Seconds
To change Seconds press
Press

or

to confirm minutes.

Changing the Month
To change the Month press
Press

or

to confirm the month.

Changing the Day
To change the Day press
Press

or

to confirm the day.
20

Changing the Year

Enabling or Disabling the Alarm

To change the Year press

or

Once the Low Alarm setting has been confirmed, the cursor will
automatically scroll to the ‘Buzzer’ display.

Press

to confirm the year.

Press

to scroll down to the next Menu choice.

Setting High and Low Alarms

BUZZER
ENABLE (or)
DISABLE

Press

or

to scroll between Enable or Disable.

Press

to confirm choice.

Setting the High Alarm

Note: If the Disable option is selected, the Alarm will be
permanently muted. A ‘P’ on the right hand side of the Alarm
Mute symbol will be displayed to indicate Permanent Mute.

After entering the Alarm Setup Menu, the ‘Alarm Hi’ will display.

Screen Display of High Alarm Condition

To enter the Alarm Setup menu press

.

O3 LOW

ALARM HI
0.080 ppm

0.080
ppm

Press

or

Press

to confirm change.

to increase or decrease the setting.

Setting the Low Alarm

Two flashing arrow symbols pointing upwards will appear on the
left hand side of the display, accompanied by a fast beeping sound
when the Ozone concentration rises above 0.080 ppm.
Screen Display of Low Alarm Condition

Once the High Alarm setting has been confirmed, the cursor will
automatically scroll to the ‘Alarm Lo’ display.
ALARM LO
0.040 ppm

O3 LOW

0.015
ppm

Press

or

to increase or decrease setting

Press

to confirm change.

Two flashing arrow symbols pointing downwards will appear on the
left hand side of the display, accompanied by a slow beeping
sound when the Ozone concentration rises above 0.015 ppm.

Note: This sets both the monitor alarm and the external alarm.
21

22

Screen Display of Alarm Mute

Setting the Control Points
To enter the Control menu press

O3 LOW

0.014

Setting the Control High
After entering the Control Points menu, the ‘Control Hi’ display will
appear.

ppm
This is activated by pressing the alarm mute button,
. Muting
the high and low alarms using this button only mutes the alarm
during that specific alarm condition. Once the Ozone concentration
returns to within alarm limits, the alarm will reset.
A speaker symbol with a cross through the middle of it will appear
on the right hand side of the display when an alarm condition exists
and has been muted from the key pad. Once the alarm condition is
removed and the alarm has reset the symbol will disappear from
the screen.
Screen Display of Permanent Alarm Mute

0.014

Press

or

to increase or decrease the setting

Press

to confirm change.

Setting the Control Low
Once the change has been confirmed, the cursor will automatically
scroll to the ‘Control Lo’ display.

Press

or

to increase or decrease the setting

Press

to confirm the change.

Press

to scroll down to the next Menu choice

ppm

The Alarm mute symbol, as above, will be permanently displayed
on the screen until the alarm is once again re-enabled via the
Alarm Setup Menu.
If an alarm condition arises when permanent mute has been
activated, flashing arrows will appear on the display as described in
the previous sections, however no sound will accompany the
flashing arrows.
Press to

CONTROL HI
0.080 ppm

CONTROL LO
0.040 ppm

O3 LOW

P

.

Note: Once the control settings have been set the monitor must be
either put into “Standby” or switched off for the new settings to
become effective. Once the monitor is put back into normal
operating mode the new settings will become effective.

scroll down to the next Menu choice
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Setting up Data Logging Time Intervals
To enter the Logging Setup menu press
display will appear.

*500 Series Only

. The Log Freq

Note: There is a quick key option to Start or Stop the ‘Max Min
Average’ measurement cycle, as follows:

LOG FREQ:
1 MIN
Press
or
frequency in one-minute increments

Press
to Exit out of Menu Setup. This will also Start or Stop
the measurement cycle, depending on your menu selection.

to change the logging

From the Display Screen
O3 LOW

0.024

Press

to confirm change

Press

to scroll down to the next Menu choice

ppm

Changing Unit of Measurement (concentration unit)
To enter the ‘CONC UNIT’ menu press
display will appear.

. The Ozone unit

for two seconds until the monitor beeps. This
Press and hold
will start the measurement cycle, and the following display will
appear: OZONE
ppm
MAX 0.024 MIN 0.005
AV 0.015

OZONE UNIT:
ppm (or)
mg/m3

0.008

Press

or

to scroll between ‘ppm’ or ‘mg/m

Press

to confirm the unit selection

3’

Press to scroll down to the next Menu choice

Similarly to stop the measurement cycle, press and hold
two seconds until the monitor beeps.

Starting and Stopping Data Logging *500 Series Only
Press and hold
for two seconds until the monitor beeps. This
will start the data logging, and a triangle icon will appear on the
bottom of the display: -

The Max/Min/Average Measurement Cycle
O3 LOW
Pressing
Press

scrolls between Start and Stop

0.024
ppm

to scroll to ‘EXIT’
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Aeroqual Ozone Software Instructions
Similarly, to stop data logging, press and hold
for two seconds
until the monitor beeps. Once data logging has stopped the triangle
icon will disappear.
Data logging Indicator:
The triangle is an indication that data logging is active, and is also
used as an indication of the presence of data, as described below:
-An empty triangle indicates that no data is stored
-A half full triangle indicates that some data is stored in the memory
-A full triangle indicates that the memory is full and needs
downloading to the PC.
Clearing the Data Memory
In order to clear the data memory, data logging must firstly be
stopped as described above. The memory can then be cleared by
pressing and holding the alarm mute button for two seconds until
the monitor beeps.

The Aeroqual Ozone software for MS Windows comes bundled
with Java™ 1.4.0 runtime virtual machine, a Java database, and all
components necessary to run Aeroqual Ozone software in
conjunction with the Series 500 monitor.

Software Installation
Software License:
The Series 500 monitor comes supplied with Aeroqual data logging
software (Software). Aeroqual will retain ownership of all
intellectual property in the Software. The buyer acknowledges that
they are granted a perpetual, non-exclusive, non transferable
license for the right to use the Software for the buyer’s exclusive
use and only in conjunction with Aeroqual Products (Intended use).
The buyer will strictly adhere to the Intended Use of the Software
and will not translate, adapt, reverse compile or otherwise alter the
Software. The buyer undertakes not to disclose, assign, sell, rent,
lend, sub license or otherwise transfer the Software.

Software features:
1. Real time Ozone monitoring and data logging.
2. Event logging. When ozone exceeds a user-defined level,
an event will be generated and stored in the database.
3. Logged Data Analysis with graphics view. Graphics view
can be configured by the user.
4. Average Ozone level can be shown on both Real Time
Ozone monitoring and Logged Data Analysis graphs.
5. Ozone graphics views can be saved as JPG images.
6. Logged Data can be exported in other file formats such as
plain text and MS Excel™ files.
7. Configuration of monitor settings and PC communication
port settings from a PC.
8. Backup and restoration of logged data.
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The following window will appear:

System requirements:
Operating system:
Processor:
RAM:
Disk space:

Windows™ 95/98/2000, XP.
600MHZ or above recommended
128MB recommended
90MB

CD-ROM Files:
AeroqualOzone 1.8.x exe.
The Aeroqual Ozone software Windows installation file.

Installation of the Software:
Step 1:

Insert CD-ROM into CD driver

Step 2:

Browse CD-ROM and double click the installation
file “AeroqualOzone 1.8.x exe”, and then follow the
instruction wizard until finished.

Running the Software Program
Connect the Aeroqual Series 500 Ozone monitor to the COM port
of your computer using the cable supplied (The default COM port
setting is COM1. If COM2 is to be used, the COM port setting will
need to be configured. Refer to page 30 “Configuration”). Turn the
monitor on.
Start the program by either:
Selecting Start -> Programs -> Aeroqual -> AeroqualOzone
x.x.x exe

Figure 1: Aeroqual Ozone software main window

Configuration
Check the communication port into which the monitor serial cable
has been plugged. If it is not COM1 (default) the configuration will
need to be changed to COM2.
Click Settings -> Com Port (or Ctrl M) (figure 2).
Select COM2. The other settings should not be changed. Click OK
to confirm the setting.

OR,
if the program shortcut has been placed on desktop, by double
29
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Figure 2: Com Port Settings

Setting up the Software and Monitor Parameters
This section of the manual will describe how to use the Software to
set up the Alarms, External Control Limits, Logging Times and
Ozone Units of measurement.
Click menu Settings -> Configuration (or Ctrl F).
The configuration dialog box will appear (figure 3). Type in the
required values or scroll up or down to set the desired values. Click
the Upload button to synchronise the monitor values with those on
the PC. Once the upload is complete the monitor will beep. Click
OK to confirm the settings for the software.
In order to data log it is essential that you set the clock on the
monitor to real time. This can be done from the key pad on the
monitor (refer to page 20) or via the PC using the “Update Clock”
button in the configuration menu.
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Figure 3: Monitor Configuration Dialog box
Note: Monitor settings can be loaded onto the PC by selecting the
download button in the configuration dialog box. It is
recommended that the required settings are entered via the
PC using the Ozone Series 500 software and then uploaded to
the monitor.

Setting Graph Properties
The Real Time View graph and Logged Data View graph properties
can be configured from the configuration dialogue box, i.e. the
Ozone upper and lower scales, scale units, graph line colour,
background and alarm set point line colours, graph type (line or
points) and whether to show the average line.
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Setting Data Logging Functions
To enter the Graph Properties menu Click
Settings -> Configuration (Ctrl F)

Data Logging on the Series 500 Ozone monitor.
The Series 500 monitor can log up to 64K bytes of data. Data is
automatically logged to the onboard memory. To download logged
data from memory:

Select Graphs tab (Figure 4).

Click File -> Download Logged Data or, click the toolbar shortcut
button .
A data download status window will appear while the data is
downloading. Once that data download is complete, the monitor
will beep. The data will be stored as a data base in the Aeroqual
Ozone program group.
Data Logging directly to a PC
To data log directly to a PC ensure that the serial cable is
connected to the monitor and to the PC.
Click the Start button in the Real Time View window.
The data will be logged directly to the database on the PC. No data
will be stored in the monitor memory in this mode of operation.
However, if PC data logging is stopped (by clicking the Stop button
in the Real Time View window), the data will be stored in the Series
500 monitor memory.
Figure 4: Graph configuration dialogue box

During this mode of operation the Real Time View window as
shown in figure 5 will appear on the PC screen.

To change colours on the graph lines, click on the line colour. A
colour chart will appear. Click on the desired colour. Click OK to
accept.
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Figure 5: Real Time View with Average Line

Figure 6: Logged Data Graphics View
To print a Logged Data Graphics View

Graphing and Data Analysis Functions
To View Logged Data as a graph
Ensure that all data has been downloaded from the monitor to the
PC as per the Data Logging section on page 34.
To view downloaded or logged data as a graph, click
View -> Logged Data-> Graphics View (or Ctrl G)
The logged data view window will be launched (figure 6). Select the
date and time range of the data to be viewed as well as the desired
time units. Click the Apply button to load the data.
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To print the Logged Data Graphics View place the mouse on the
graph area and right click. Select the Print Image button. A data
table title input window will appear “Ozone Concentration for …”.
Input the required title to identify the location from which the data
was recorded. Click OK to confirm and follow the remaining
instructions to print the graph.
To View Logged Data in a Table
To view logged data in a table format, click
View -> Logged Data -> Table View (or Ctrl E).
The Logged Data Table window will be launched (figure 7). Select
the desired date and time ranges and press Enter to confirm the
selection and load the data. The data table can also be sorted by
clicking a column header.
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When this data is no longer needed it can be deleted by clicking the
Delete button on the Logged Data Table window (Figure 7). This
will delete the individual data points from the database.
To print a table of logged data
To print a table of logged data, click the Print button on the Logged
Data Table window (Figure 7). A data table title input window will
appear “Ozone Logged Data for ….”. Input the required title to
identify the location from which the data was recorded. Click OK to
confirm and follow the remaining instructions to print the table.
To Export Data
To export data, click File -> Export or click toolbar button
To export the data to a file, click the Export button on the Logged
Data Table window (Figure 7), then select a directory and choose a
file format – either plain text or MS Excel file and type in a file
name. Click Save to export the data.

Daily Summary Analysis
The Daily Summary Analysis is a summary for each day, from
midnight to midnight, of the Minimum, Maximum and Average
Ozone reading over the 24 hour period.
To Create daily analysis
In order to create the daily analysis, the data must firstly be
extracted from the data base.
Click menu Tools -> Create Daily Analysis,
When the progress window disappears the Daily Analysis has been
created.
To View daily summary analysis
To view the created daily summary:
Click menu View -> Daily Analysis
The daily summary view window will be launched (figure 8). The
summary data files can be exported to files such as MS Excel (click
Export button). The data can also be deleted by clicking the
Delete button. This will not delete the individual ozone data points
from the database, only the daily summary data.

Figure 7: Logged Data Table view windows
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Figure 9: Event Log dialog box
Figure 8: Ozone Daily Summary Views
Viewing Logged Events
An event will be generated when the ozone concentration exceeds
the alarm setpoints. A warning dialog box as shown in figure 9 will
appear once an alarm setpoint has been exceeded. The event
dialog can be used to record how the problem was handled and by
whom. By clicking the OK button, the event will be stored into the
database. If the staff name field is empty, the event will not be
stored in the database.
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To view these logged events, click menu View -> Logged Events
or Ctrl L. The Logged Event View window will be launched,
figure 10. The event data can be exported to an MS Excel or plain
text file by clicking the Export button in the Logged Event View
window. This data can also be deleted by clicking the Delete
button in figure 10.
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Advanced Data Management
To Archive the database as a zipped format file
Archive logged data by: click Tools -> Zip Database
Select a directory and input a file name to backup all the current
stored data to a zipped file.
Viewing archived data.
To view an archived database it is important that any existing data
logging function is not interrupted. It is recommended that you do
not view archived data on the same PC being used for data
logging, as when data is restored, the current data in the
database will be lost unless it has been zipped.
To view an archived database on a different PC
Figure 10: Logged Event View window

Other functions
1. Areas on all the graph windows can be expanded by
clicking and dragging across the desired area using the
PC mouse. Repeated use will enlarge the view each time.
2. To restore the original graph, right click the mouse. Select
Reset on the popup menu.
3. To reconfigure a graph, right click the mouse. A pop up
menu will appear. Select Reconfiguring on the pop up
menu and the Graph Configuration dialog box will appear.
Change the properties as required and click the OK button
to confirm the settings.
4. Graphs can be saved as an image. To save a graph as an
image, right click on the graph, select Save as image. A
dialog box will appear. Select a file directory and type in a
file name and click the Save button. The graph will be
saved as a JPG formatted image.
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•
•
•
•
•

Install the Aeroqual Ozone Software to the PC if not
already installed
Copy the zipped file to the PC
Click Tools-->unzip Database
Select the zipped file and click OK
View and analyze data as required

To view an archived database on the same PC
•
•
•
•
•
•
•
•

Stop PC data logging (data logging will now be performed by
the monitor)
Zip existing database
Unzip archived database (Tools -> Unzip Database)
View and analyze data as required (View -> Logged Data)
Zip archive database
Unzip existing database
Get logged data from the Ozone monitor (Downloads data from
monitor that was logged while you viewed the archive
database)
Start PC data logging (This will resume the data logging
without loss of data).
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Battery Information

Charging and Discharging the Batteries

Rechargeable Batteries

•

The optional Ni-MH (Nickel Metal Hydride) battery pack is used to
power the Ozone monitor as a portable unit. Please read the
following information carefully before using the battery pack to
operate the Aeroqual Ozone monitor.

•

Safety
•
•
•
•
•
•
•
•

Do not use the battery pack for any other purpose than
operating the Aeroqual Ozone monitor
Do not disassemble or mutilate the batteries as this may cause
burns
Do not incinerate or heat as this may cause burns, the batteries
may burst or cause the release of toxic materials
Do not short circuit as this may cause burns
Use only batteries approved by Aeroqual and recharge your
battery only with the AC/DC adaptors supplied by Aeroqual.
Never use any charger or battery that is damaged or worn out.
Batteries must be recycled or disposed of properly. They must
not be disposed of in municipal waste.
Never charge a Ni-MH in a hermitically sealed container.

Using the battery pack

•

•
•
•

New Ni-MH batteries must be fully charged prior to use. A
new Ni-MH battery's full performance is achieved only
after a number of complete charge and discharge cycles.
The batteries must be charged with the unit in either
Standby mode or Switched Off. In Standby mode the
batteries will charge in approximately 24 hours. Switched
off, the unit will charge in approximately 16 hours. Once
the batteries are charged the AC/DC adaptor should be
disconnected so as not to overcharge the batteries. If the
unit is to be used regularly as a portable unit we
recommend that the batteries are charged in Standby
mode so that the sensor is kept warm and ready for use.
The batteries can be charged and discharged many times
but will eventually wear out. When the operating time is
noticeably shorter than normal, it is time to replace the
batteries.
It is not necessary to fully discharge the batteries. When
not using the 300 or 500 Series Monitor as a portable unit,
always plug in the mains adaptor to recharge the batteries.
If left unused a fully charged battery will discharge itself
over time.
If the unit is to be used as a mains only unit for some time,
it is recommended that the battery pack is removed from
the unit once it is fully charged and only re-inserted when
portable operation is required.

The life of the battery pack will be affected by the way it is handled.
Take good care of the battery pack and follow the guidelines
suggested in the following section.
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Specifications – Series 300 and 500

Drawings

Ozone Sensor Heads
Measurement
range
Accuracy

Low
0.000 - 0.500 ppm

High
0.00 - 5.00 ppm

Leak
0.00 - 50.00 ppm

± 0.010 ppm
± 10%
± 20%,
(0 - 0.100 ppm)
(0.50 - 5.00 ppm) 15 seconds after
± 10%
Reset
(0.100 – 0.500 ppm)
0.001 ppm
0.01 ppm
0.01 ppm
95 seconds (T90)
35 seconds (T90) 2 seconds
Gas-sensitive semiconductor
-5°C to 50°C; 23°F to 122°F (sensor head and base unit)

Resolution
Response rate
Sensor type
Operating
temperature range
Relative humidity 5% to 95% maximum (sensor head and base unit)
limit

Series 300 and 500 Monitor Bases
ppm or mg/m3
Yes
Yes
Yes
Yes
Yes
Yes
Yes
12 VDC or volt free, 150 mA max
LoALM, HiALM & Control
0-5V
12 VDC, 800 mA
9.6V Ni-MH (4 hours operation)
Yes
Screw fix
Yes

Measurement units
Removable / replaceable sensor head
On-board alarm
Alarm status displayed
Low battery indication
Alarm mute function
Sensor condition status
Stand-by mode
External signal for alarms & control
External signal functions
Analogue output
Power supply
Rechargeable battery pack (optional)
Portable (with optional battery pack)
Permanently fixable
Remote Sensor Capability

Depressions in
the battery cover
demarcating the
screw-hole
positions for
fixing the unit to
the wall.

*500 Series only:
Data interface with PC
On Board Data Logging
Data logging independent of PC
Data logging direct to PC
On-board real-time clock
Data logging software supplied

Serial RS232
8,000 data points
Yes
Yes
Yes
Yes
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